- raw_authority (yarl.URL attribute)
- raw_fragment (yarl.URL attribute)
- raw_host (yarl.URL attribute)
- raw_name (yarl.URL attribute)
- raw_parts (yarl.URL attribute)
- raw_password (yarl.URL attribute)
- raw_path (yarl.URL attribute)
- raw_path_qs (yarl.URL attribute)
- raw_query_string (yarl.URL attribute)
- raw_suffix (yarl.URL attribute)
- raw_suffixes (yarl.URL attribute)
- raw_user (yarl.URL attribute)
- relative() (yarl.URL method)
-
RFC
- RFC 1738
- RFC 1808
- RFC 2368
- RFC 2396
- RFC 2732
- RFC 3986, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12], [13]
- RFC 3986 Appendix C, [1]
- RFC 3986 Section 2.2
- RFC 3986 Section 3.2.2, [1], [2], [3], [4], [5], [6], [7]
- RFC 3986 Section 3.2.3, [1], [2], [3]
- RFC 3986 Section 5.2, [1]
- RFC 3986 Section 5.2.2, [1], [2], [3], [4]
- RFC 3986 Section 5.2.4
- RFC 3986 Section 5.3, [1]
- RFC 3986 Section 5.4.2
- RFC 3986 Section 6.2.2.2
- RFC 3986 Section 6.2.3, [1]
- RFC 3987, [1], [2], [3], [4], [5], [6]
- RFC 5891, [1], [2]
- RFC 6874, [1], [2], [3], [4], [5], [6], [7], [8]
- RFC 6874 Section 4
- RFC 9110 Section 4.2.1, [1]
|
|